Back to overview
Degraded
OPRA Real-Time Feeds Delayed
Apr 07 at 11:50am GMT-3
Affected services
0dtHero General Health Status
Resolved
Apr 07 at 01:12pm GMT-3
OPRA stream back into real-time. Issue resolved.
Affected services
Created
Apr 07 at 11:50am GMT-3
Hey everyone —
It appears our OPRA feed is experiencing significant delays, which is causing interruptions in the real-time flow data on 0DTHERO. This issue is entirely out of our control, as it originates from upstream data providers.
We’re actively monitoring the situation and pushing for a resolution as fast as possible.
Here’s the delay as seen on our flow charts today for transparency.
We’re truly sorry for the inconvenience, and appreciate your patience while we work through it.
—Team 0DTHERO
Affected services