Back to overview
Degraded
Gamma Exposure / Levels and Key Levels Offline
Apr 08 at 08:30am GMT-3
Affected services
0dtHero General Health Status
Resolved
Apr 08 at 09:29am GMT-3
Data provider made yesterday's option data finally available. The affected services had their data updated and are fully operational now.
Affected services
Created
Apr 08 at 08:30am GMT-3
Our data provider haven't made available yesterday's options data. This is impacting the following features:
- Gamma Exposure
- Gamma levels
- Key levels
We are already in contact with them and will report as soon as they have a solution. Apologies for the inconvenience.
Affected services