Back to overview
Downtime
Yesterday's data delayed
Apr 15 at 08:32am GMT-3
Affected services
0dtHero General Health Status
Gamma Exposure Service
Key Levels Service
Resolved
Apr 15 at 10:01am GMT-3
Data finally received. All systems update. Apologies for the inconvenience.
Affected services
Updated
Apr 15 at 09:02am GMT-3
Data provider expects data to be made available in the next 30 minutes.
Affected services
Created
Apr 15 at 08:32am GMT-3
Yesterday's session data from our data provider is delayed. We are in contact with them to have them available ASAP.
Affected services