Back to overview
Downtime
Flow Data Unreliable
Apr 21 at 11:32am GMT-3
Affected services
0dtHero General Health Status
Zero Alerts
Flow Service
Resolved
Apr 22 at 09:29am GMT-3
Data values inconsistency issue was solved. Flow back into normal operation.
Affected services
Created
Apr 21 at 11:32am GMT-3
FLOW data is unreliable today. The data being displayed is inconsistent with actual trading flows.
We’re aware of the issue and actively working on a fix to ensure stability for the next trading day. Since future net delta notional relies heavily on past flow accuracy, today’s data may impact short-term models.
Appreciate your patience — we’ll keep you posted.
Affected services