Back to overview
Downtime

Data Provide Real-Time Feed Not Working

Apr 28 at 10:02am GMT-3
Affected services
0dtHero General Health Status
Zero Alerts
Flow Service

Resolved
Apr 28 at 10:17am GMT-3

Data feed back into operation. All system restored.

Created
Apr 28 at 10:02am GMT-3

We’re currently experiencing issues receiving SPX and other ticker trades from our upstream data provider.

We’ve already opened a support case with them and are actively working to resolve the situation.
We’ll keep you updated with any progress as soon as we have it.