Data streaming interrupted
Resolved
Aug 06 at 06:58pm GMT-3
All systems back to normal
Affected services
Updated
Aug 04 at 01:15pm GMT-3
Data provided started streaming data back again, but delayed data. We do not recommend using flow until all its status goes back to normal.
Affected services
Created
Aug 04 at 12:42pm GMT-3
We just received a message from our data provider about some issues with their data streaming resulting in flow data not being updated. They are already acting on the problem and we will let you know as soon everything is back to normal. Apologies for the inconvenience.
Affected services