Back to overview
Downtime

No Data Coming to Us

Sep 03 at 07:09am GMT-3
Affected services
0dtHero General Health Status
Zero Alerts
Flow Service
Gamma Exposure Service
Key Levels Service
Stock Cards Service

Resolved
Sep 03 at 08:03am GMT-3

Data provider fixed their connectivity issue which was preventing us from connecting to their servers. All 0DtHEro services back online. Thank you for your patience.

Created
Sep 03 at 07:09am GMT-3

Our data provider has it servers down for reasons until unknown to us. We have already contacted them to have it solved ASAP. During this time, unfortunately all of our services will be down. We will update here with more info as soon as we get them. Apologies for this inconvenience.