Back to overview
Downtime

AI Service + QQQ Delta Notional Unavailable

Sep 29 at 11:00am GMT-3
Affected services
0dtHero General Health Status
Zero Alerts
Flow Service

Resolved
Sep 30 at 06:46am GMT-3

Zero alert service restored.

Updated
Sep 29 at 11:15am GMT-3

QQQ flow is working again.

Created
Sep 29 at 11:00am GMT-3

QQQ flow isn't behaving well this morning.

SPY and SPX look OK -- but the issue that affects the AI Panel is also affecting QQQ right now, I would not use QQQ flow this morning, until we finalize this investigation.

Furthermore, we ran into issues with the AI Panel that unfortunately aren’t repairable in real time. Our data provider reset the underlying streams that are critical for the Panel’s processing

The AI needs perfect synchronization across every element to stay accurate. Forcing a manual sync could push inaccurate signals—and we’d rather hold back than give you bad data

We deeply apologize for the disruption today. 🙏 this was out of our hands, but we’re making adjustments to ensure we won’t be affected by this moving forward

Thanks for your patience + trust as we keep building.