Back to overview
Downtime
Stock Cards not updating
Oct 30 at 03:03pm GMT-3
Affected services
0dtHero General Health Status
Stock Cards Service
Resolved
Oct 30 at 03:51pm GMT-3
Stock cards are normally updating now.
Affected services
Created
Oct 30 at 03:03pm GMT-3
Stock cards aren’t updating due to an issue with our data provider’s API. All other services are operating normally. The provider is working on a fix and we’re monitoring closely. We will notify here once everything is back to normal. Thanks for your patience.
Affected services