Back to overview
Degraded

No stocks information being received from data provider

Nov 18 at 11:43am GMT-3
Affected services
0dtHero General Health Status
Zero Alerts
Flow Service

Resolved
Nov 19 at 05:53am GMT-3

QQQ and SPY flows and their corresponding AI signals are back online.

Created
Nov 18 at 11:43am GMT-3

We are currently not receiving stocks-realated information from our data provider. We have already reached out to them and are closely monitoring the case. We will report here as soon as we get more information. We apologize for any inconvenience this may be causing and thank you for your understanding.

This is affecting the SPY and QQQ flow charts and their corresponding AI signals. SPXW is UNaffected.