Back to overview
Downtime

Data unavailable for gamma and key levels calculations

Mar 3, 2026 at 12:39pm UTC
Affected services
0dtHero General Health Status
Gamma Exposure Service
Key Levels Service

Resolved
Mar 4, 2026 at 2:01pm UTC

Key levels service back online.

Updated
Mar 4, 2026 at 11:55am UTC

We already got today's data from our data provider to calculate today's gamma levels. This service is back. Feel free to use it.

Key levels should be OK as well, but I will wait the end of its calculation before making its return official.

Thanks for your patience.

Created
Mar 3, 2026 at 12:39pm UTC

Today's data used for calculating gamma and key levels are not yet available by our data provider. They are aware of the issue and is taking corrective actions so everything will be back to normal before session starts. Apologies for this inconvenience.