Back to overview
Downtime
Real-time data stopped
Mar 17, 2026 at 7:48pm UTC
Affected services
0dtHero General Health Status
Zero Alerts
Flow Service
Resolved
Mar 18, 2026 at 10:42am UTC
Data streaming is back. All services are working.
Affected services
Created
Mar 17, 2026 at 7:48pm UTC
We stopped receiving real-time data from our data provider due to a hardware issue on their side. According to them, it is unlikely this will be solved before market close. Our apologies for this inconvenience.
Affected services